Issue 97473 - read-only files not listed in recently used document list
Summary: read-only files not listed in recently used document list
Status: CLOSED DUPLICATE of issue 65543
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: OOo 1.0.0
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-22 04:04 UTC by zephyrus
Modified: 2010-09-09 06:42 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description zephyrus 2008-12-22 04:04:32 UTC
I often access read-only file (file which I can't modify, or I don't want to
modify by accident such as company policy file, or company-wide
template file).

OO 2.4 fails to remember that I accessed such files in the past,
and not list them in the recently used document list which is
shown from the top-level [FILE] menu entry.

It seems that OO2.4 only remembers the file(s) if I save them.

This is very inconvenient when I need to access such files in
read-only server, etc..
Comment 1 camillem 2010-09-07 22:39:14 UTC
Looks like it's a duplicate of issue 65543
Comment 2 zephyrus 2010-09-08 22:19:01 UTC
Right! This is indeed a duplicate.

Despite the discussion in issue 65543, I do hope that OOo shows all the
recently VISITED file (by means of File->Open).
Read-only, or read/write attributes should not matter.

The user is interested in WHAT files he/she visited recently and
wants to open them WITHOUT typing the longish pathnames. 

Computer programs should help users, and reducing the typing amount is
one such good help.
Comment 3 Olaf Felka 2010-09-09 06:42:23 UTC
duplicate

*** This issue has been marked as a duplicate of 65543 ***
Comment 4 Olaf Felka 2010-09-09 06:42:44 UTC
dupe