Issue 97479 - Copy one cell, paste to the whole sheet, Calc lost response
Summary: Copy one cell, paste to the whole sheet, Calc lost response
Status: CLOSED DUPLICATE of issue 59453
Alias: None
Product: Calc
Classification: Application
Component: editing (show other issues)
Version: OOO300m9
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks: 84292
  Show dependency tree
 
Reported: 2008-12-22 09:00 UTC by doze_worm
Modified: 2008-12-26 14:17 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description doze_worm 2008-12-22 09:00:08 UTC
[Steps]
1. Create a Calc doc.
2. Type a word into one cell. e.g. type "test" into B2.
3. Select the cell, right-click -> "Copy".
4. Select the whole sheet, right-click -> "Paste", and choose "Yes" on the
pop-up warning dialogbox.

[Result]
Program loses response.

[Expectednedd]
use the content of the cell that be copyed to fill the whole sheet.
Comment 1 kpalagin 2008-12-26 14:17:06 UTC
Duplicate of 59453.

*** This issue has been marked as a duplicate of 59453 ***
Comment 2 kpalagin 2008-12-26 14:17:33 UTC
Closing.