Issue 97521 - Index and tables doesn't bring to the heading
Summary: Index and tables doesn't bring to the heading
Status: CLOSED DUPLICATE of issue 29858
Alias: None
Product: Writer
Classification: Application
Component: viewing (show other issues)
Version: OOO300m9
Hardware: HP (PA-RISC) Windows Vista
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-22 22:43 UTC by apolllo
Modified: 2008-12-22 23:25 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description apolllo 2008-12-22 22:43:27 UTC
When the heading starts with a number (i.e. "4.1. bla-bla-bla"), the bookmark/
hyperlink sends the user to itself instead of sending to the required page in 
text
Comment 1 eric.savary 2008-12-22 23:25:18 UTC
duplicate 

*** This issue has been marked as a duplicate of 29858 ***
Comment 2 eric.savary 2008-12-22 23:25:29 UTC
closed