Issue 97523 - Crash when undo in a doc with sorted picture which has been anchored as charactor
Summary: Crash when undo in a doc with sorted picture which has been anchored as chara...
Status: CLOSED DUPLICATE of issue 91504
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOO300m9
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks: 84292
  Show dependency tree
 
Reported: 2008-12-23 05:55 UTC by doze_worm
Modified: 2008-12-23 13:22 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description doze_worm 2008-12-23 05:55:23 UTC
[Steps]
1. Create a new Write doc, type some words.
2. "Insert -> Picture -> From File...", insert a picture.
3. Right-click the picutre -> "Anchor" -> "As Charactor"
4. "Edit -> Changes -> Record" form top menu.
5. Select the words and the picture, "Tools -> Sort", left-click OK button on
the pop-up "Sort" dialogbox.
6. Click "Undo" button on "Standard" bar

[Result]
Crash and quit

[Expectedness]
Run normally
Comment 1 michael.ruess 2008-12-23 13:20:45 UTC
Already tracked as issue 91504.

*** This issue has been marked as a duplicate of 91504 ***
Comment 2 michael.ruess 2008-12-23 13:22:30 UTC
Closing duplicate.