Issue 97575 - Open files except office files with ASCII Filter, crashes OOo
Summary: Open files except office files with ASCII Filter, crashes OOo
Status: CLOSED DUPLICATE of issue 71757
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: DEV300m37
Hardware: All All
: P2 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks: 84292
  Show dependency tree
 
Reported: 2008-12-25 07:17 UTC by amy2008
Modified: 2008-12-25 22:27 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description amy2008 2008-12-25 07:17:37 UTC
Can reproduce it with DEV300m37 on WinXP and Fedora

How to reproduce it 
1 Open a new Writer document
2 File - Open, open a file, e.g. '*.wma, *.exe', 'ASCII Filter' dialog appears,
  'haracter set' as Unicode, OK

Result
Wait about 2 or more minutes, OOo hangs, Soffice.bin takes up a lot of Memory 
and CPU

Expectation
OOo works well

Regards
Li Meiying
Comment 1 amy2008 2008-12-25 07:22:42 UTC
step 2
2 File - Open, open a file, e.g. '*.wma, *.exe', 'ASCII Filter' dialog appears,
  'character set' as Unicode, OK
Comment 2 Regina Henschel 2008-12-25 22:26:24 UTC
Problem is already tracked in issue 71757.

*** This issue has been marked as a duplicate of 71757 ***
Comment 3 Regina Henschel 2008-12-25 22:27:14 UTC
closing duplicate