Issue 97588 - Combination of Trigger in Timing and Group text in Text Animation, crashes Impress
Summary: Combination of Trigger in Timing and Group text in Text Animation, crashes Im...
Status: CLOSED DUPLICATE of issue 92301
Alias: None
Product: Impress
Classification: Application
Component: code (show other issues)
Version: DEV300m37
Hardware: All All
: P2 Trivial (vote)
Target Milestone: ---
Assignee: graphicsneedsconfirm
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks: 84292
  Show dependency tree
 
Reported: 2008-12-26 08:45 UTC by amy2008
Modified: 2009-01-05 14:16 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description amy2008 2008-12-26 08:45:44 UTC
Can reproduce it with DEV300m37 on WinXP and Fedora

How to reproduce it
1 Open a new Impress document
2 New a Text box and enter one or more paragraphs, and let cursor leave inside
  the Text box,Click 'Custom Animation' on Tasks Pane,
3 Hit 'Add' button, 'Custom Animation' dialog opens, select any 'Entrance'
  manner, OK;
4 Hit 'Effect Options' button after 'Direction' box, 'Effect Options' dialog
  opens, switch to 'Timing' Tab, Trigger - select one of items in 'Start effect
  on click of' box
5 Switch to 'Text Animation' Tab, Group text: 'All paragraphs at once' and 
  check 'In reverse order', OK
6 Now if OOo doesn't crash, please pay attention to 'Text Frame' in the Custom
  Animation, click +, select any item to activate 'Effect Options' button,
  click 'Effect Options' button to reopen 'Effect Options' dialog , switch to 
  'Timing' Tab, Trigger - check 'Animate as part of click sequence', repeat
  Step 5, OK

Result
OOo crashes

Expectation
OOo works well

Regards
Li Meiying
Comment 1 amy2008 2008-12-26 08:57:02 UTC
Duplicate

*** This issue has been marked as a duplicate of 92301 ***
Comment 2 wolframgarten 2009-01-05 14:16:31 UTC
Closed.