Issue 97682 - Impress: pointer in nevigator is nullification
Summary: Impress: pointer in nevigator is nullification
Status: CLOSED OBSOLETE
Alias: None
Product: Impress
Classification: Application
Component: viewing (show other issues)
Version: OOO300m9
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks: 84292
  Show dependency tree
 
Reported: 2008-12-31 05:37 UTC by doze_worm
Modified: 2018-07-01 14:21 UTC (History)
5 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description doze_worm 2008-12-31 05:37:35 UTC
[Steps]
1. Create a Impress doc, "F5", start showing
2. "Ctrl + Shift + F5", pop-up the "Nevigator" dialog-box, left-click on
"Pointer" button in it, the cursor becomes a pencil then.
3. Try to paint a line on the slide show.

[Result]
Cannot paint any line. When release the left-click on slide show, it page out.

[Expectation]
Can paint lines on slide via nevigator when showing.
Comment 1 wolframgarten 2009-01-05 10:40:35 UTC
Reproducible. Reassigned.
Comment 2 Marcus 2017-05-20 11:08:51 UTC
Reset assigne to the default "issues@openoffice.apache.org".
Comment 3 Matthias Seidel 2018-07-01 12:24:14 UTC
This behavior is not reproducible anymore with AOO 4.1.5 on Windows 7 and Ubuntu 16.04.
Comment 4 Matthias Seidel 2018-07-01 14:20:57 UTC
Closing this issue as it seems to be fixed long ago.