Issue 97707 - Cursor position incorrect in Writer
Summary: Cursor position incorrect in Writer
Status: CLOSED DUPLICATE of issue 92498
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: 680
Hardware: PC (x86_64) Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-02 04:53 UTC by chtlp
Modified: 2009-02-03 17:31 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description chtlp 2009-01-02 04:53:37 UTC
When entering a paragraph in Chinese and the punctuation happens to be at the
end of the line, the cursor will stay before the punctuation after I've typed
it. And when I open the document again, the cursor will always stay before the
puncutation. The software still functions well, but I think it's a bug.
Comment 1 blueice7 2009-01-05 02:34:27 UTC
Modify component
Comment 2 eric.savary 2009-02-03 17:31:04 UTC
duplicate

*** This issue has been marked as a duplicate of 92498 ***
Comment 3 eric.savary 2009-02-03 17:31:25 UTC
closed