Issue 97760 - Save as "Microsoft Word 95/6.0" lead to Chinese charactor change into "? "
Summary: Save as "Microsoft Word 95/6.0" lead to Chinese charactor change into "? "
Status: CLOSED DUPLICATE of issue 97332
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOO300m9
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks: 84292
  Show dependency tree
 
Reported: 2009-01-05 07:16 UTC by doze_worm
Modified: 2009-01-05 09:37 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description doze_worm 2009-01-05 07:16:38 UTC
[Steps]
1. Create a Writer doc
2. Type some Chinese charactors, such as "测试"
3. Save the doc as type as "Microsoft Word 95" or "Microsoft Word 6.0"
4. "File" -> "Reload"

[Result]
The Chinese charactors change into "? "

[Expectation]
The Chinese charactors display normally.

[Addition]
Calc has the same problem when save as "Microsoft Excel 95", "Microsoft Excel 95
Template", "Microsoft Excel 5.0" or "Microsoft Excel 5.0 Template".
Comment 1 doze_worm 2009-01-05 07:23:20 UTC
Use Microsoft Word 2003 to open the .doc file which created by step 3, the
chinese charactor also display as "? ".
Comment 2 michael.ruess 2009-01-05 09:36:09 UTC
should be same problem as issue 97332.

*** This issue has been marked as a duplicate of 97332 ***
Comment 3 michael.ruess 2009-01-05 09:37:13 UTC
Closing duplicate.