Issue 97800 - Page numbering is incorrect for DOCX files as compared to what is seen in MS Word 2007.
Summary: Page numbering is incorrect for DOCX files as compared to what is seen in MS ...
Status: CLOSED DUPLICATE of issue 93786
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOO300m9
Hardware: Unknown Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-06 15:32 UTC by albert617
Modified: 2009-01-06 18:57 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
file with incorrect page numbers as seen by OOWriter (136.21 KB, application/msword)
2009-01-06 15:34 UTC, albert617
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description albert617 2009-01-06 15:32:04 UTC
Page numbering is incorrect for DOCX files as compared to what is seen in MS
Word 2007.

I have attached a sample document.
Comment 1 albert617 2009-01-06 15:34:17 UTC
Created attachment 59177 [details]
file with incorrect page numbers as seen by OOWriter
Comment 2 michael.ruess 2009-01-06 18:54:27 UTC
Already tracked as issue 93786.

*** This issue has been marked as a duplicate of 93786 ***
Comment 3 michael.ruess 2009-01-06 18:57:20 UTC
closing duplicate.