Issue 97991 - PDF-export bug with rotated text: quick workaround for #i87686#
Summary: PDF-export bug with rotated text: quick workaround for #i87686#
Status: CLOSED FIXED
Alias: None
Product: gsl
Classification: Code
Component: code (show other issues)
Version: OOo 3.0
Hardware: All All
: P3 Trivial (vote)
Target Milestone: OOo 3.1
Assignee: h.ilter
QA Contact: issues@gsl
URL:
Keywords:
Depends on: 87686
Blocks: 95459
  Show dependency tree
 
Reported: 2009-01-12 15:18 UTC by hdu@apache.org
Modified: 2009-04-24 14:23 UTC (History)
3 users (show)

See Also:
Issue Type: TASK
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description hdu@apache.org 2009-01-12 15:18:42 UTC
Issue 87686 has the detailed description and root cause analysis of a bug in PDF-export for rotated text. 
Solving that without losing some important benefits of the CWS that introduced the regression is not 
trivial. The bug itself is important enough to deserve a workaround until issue 87686 is fixed properly.
Comment 1 hdu@apache.org 2009-01-12 15:21:19 UTC
Workaround applied in CWS vcl98.
Comment 2 hdu@apache.org 2009-01-16 13:18:50 UTC
@hi: please verify in CWS vcl98
Comment 3 h.ilter 2009-01-23 21:04:52 UTC
Verified with cws vcl98 = ok
Comment 4 h.ilter 2009-04-24 14:23:52 UTC
Workaround still ook in OOo3.1RC1