Issue 98108 - File->Properties->Internet->Redirect from this document doesn't do anything
Summary: File->Properties->Internet->Redirect from this document doesn't do anything
Status: CLOSED DUPLICATE of issue 50881
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: DEV300m38
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-15 10:19 UTC by caolanm
Modified: 2009-01-15 11:37 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
redirect example (7.27 KB, application/vnd.oasis.opendocument.text)
2009-01-15 10:20 UTC, caolanm
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description caolanm 2009-01-15 10:19:39 UTC
So in the attached document File->Properties->Internet->Redirect from this
document has been set to move to www.google.com after 5 seconds, but nothing
ever happens. The help explicitly claims...

"Redirect from this document
Loads a page that you specify after the number of seconds that you enter in the
seconds box."
Comment 1 caolanm 2009-01-15 10:20:00 UTC
Created attachment 59394 [details]
redirect example
Comment 2 michael.ruess 2009-01-15 11:37:08 UTC
Already tracked as issue 50881.

*** This issue has been marked as a duplicate of 50881 ***
Comment 3 michael.ruess 2009-01-15 11:37:39 UTC
Closing duplicate.