Issue 98194 - A serie of unwanted underlines is appeard in farsi or arabic script
Summary: A serie of unwanted underlines is appeard in farsi or arabic script
Status: CLOSED DUPLICATE of issue 60594
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOO300m1
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@sw
URL:
Keywords: needmoreinfo, oooqa
Depends on:
Blocks:
 
Reported: 2009-01-18 13:07 UTC by hossenabad
Modified: 2013-08-07 14:44 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
a set of unwanted underlines betwwen words (9.34 KB, application/vnd.oasis.opendocument.text)
2009-01-18 13:11 UTC, hossenabad
no flags Details
a set of unwanted underlines between words (9.34 KB, application/vnd.oasis.opendocument.text)
2009-01-18 13:12 UTC, hossenabad
no flags Details
screenshot of bug (24.82 KB, image/png)
2009-01-18 20:25 UTC, hossenabad
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description hossenabad 2009-01-18 13:07:08 UTC
In documents that their CTL layout is configured to Farsi or Arabic when
paragraph alignment is set to "justified" a series of unwanted underlines is
appeared between words. there is no need to cofigure openoffice for inserting
such undesirable characters.
Comment 1 hossenabad 2009-01-18 13:11:51 UTC
Created attachment 59454 [details]
a set of unwanted underlines betwwen words
Comment 2 hossenabad 2009-01-18 13:12:22 UTC
Created attachment 59455 [details]
a set of unwanted underlines between words
Comment 3 eric.savary 2009-01-18 16:59:16 UTC
Cannot reproduce.
Please add a screenshot and specify the correct OOo version, Platform and and OS
you are using in the corresponding fields.
Comment 4 hennerdrewes 2009-01-18 17:48:42 UTC
This should be a duplicate of either issue 28203 or issue 60594.
Comment 5 hossenabad 2009-01-18 20:25:45 UTC
Created attachment 59460 [details]
screenshot of bug
Comment 6 eric.savary 2009-01-18 23:54:59 UTC
@SBA: Please have a look if it is a duplicate of issue 60594.
Comment 7 eric.savary 2009-01-19 16:20:26 UTC
duplicate and fixed in m39

*** This issue has been marked as a duplicate of 60594 ***
Comment 8 eric.savary 2009-01-19 16:20:42 UTC
Closed