Issue 98259 - Not pasting cells in the right way
Summary: Not pasting cells in the right way
Status: CLOSED DUPLICATE of issue 24500
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 3.0
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-19 22:07 UTC by drunken
Modified: 2009-01-19 22:35 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description drunken 2009-01-19 22:07:22 UTC
Hello,

Last week I was making a table in writer. The table was a copy of a Calc table.
But if I selected the table and copy/pasted it in writer all the cells are
placed under the first.

Importing by including a file didn't work. Only including as a calc file. But It
had to be placed over about 3 pages. So that didn't work.

As a last resort I exported the document to HTML and CPed from there but still
noting. (Word did the job(Sorry))

For a other table I had to past copy a couple cells in to a table in writer. It
was a column of 6 cells. But by pasting it they where all put in one cell.

In all the cases the way of pasting and the type (text-only RTF etc) didn't do
any thing.

So pasting of cells in writer is broken or not functioning the right way.
Comment 1 eric.savary 2009-01-19 22:35:37 UTC
duplicate.

Currently, the best way to copy from Calc to Writer is to paste the Calc content
as RTF or HTML in a blank area of the Writer doc (i.e. *outside* of a Writer
table) and copy/paste inside of Writer from the the new created table to the
already existing Writer table.

*** This issue has been marked as a duplicate of 24500 ***
Comment 2 eric.savary 2009-01-19 22:35:57 UTC
closed