Issue 98307 - diagrams and drawings (connectors) mangled up after exporting to word
Summary: diagrams and drawings (connectors) mangled up after exporting to word
Status: CLOSED DUPLICATE of issue 13026
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOo 3.0
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-21 09:36 UTC by rmottola
Modified: 2009-01-21 13:23 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
original word file (24.00 KB, application/msword)
2009-01-21 09:37 UTC, rmottola
no flags Details
resaved, ruined file (10.00 KB, application/msword)
2009-01-21 09:37 UTC, rmottola
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description rmottola 2009-01-21 09:36:48 UTC
diagrams and drawings (connectors) mangled up after exporting to word.
Open the attached WORD file which contains two connectors in a drawing. The 
file looks reasonably OK after import (except the arrow termination of the 
right connector, separate bug opened). Saving the file to word again completely 
mangles up the connectors.
Comment 1 rmottola 2009-01-21 09:37:30 UTC
Created attachment 59554 [details]
original word file
Comment 2 rmottola 2009-01-21 09:37:54 UTC
Created attachment 59555 [details]
resaved, ruined file
Comment 3 michael.ruess 2009-01-21 13:06:25 UTC
Already tracked as issue 13026 and issue 40691.

*** This issue has been marked as a duplicate of 13026 ***
Comment 4 michael.ruess 2009-01-21 13:23:13 UTC
Closing duplicate.