Issue 98326 - [PgUp] go back to last Annimation of previous slide in pres-mode
Summary: [PgUp] go back to last Annimation of previous slide in pres-mode
Status: CLOSED DUPLICATE of issue 48179
Alias: None
Product: Impress
Classification: Application
Component: viewing (show other issues)
Version: OOO300m9
Hardware: All Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-21 16:39 UTC by cparg
Modified: 2017-05-20 10:06 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description cparg 2009-01-21 16:39:44 UTC
When doing a presentation it would be a better behavior to go back to the last
annimation when PgUp is used to change to the slide before.

It is very annoying when you clicked accidently too far or a question from the
audience rises during a presentation and you have to go thru all annimations of
the previous slide untill you come to the last state you actually want to see/show.

Note: PgUp and PgDn are the keys the Presenter-devices usually use to switch slides.
Comment 1 wolframgarten 2009-01-22 07:57:50 UTC
Reassigned.
Comment 2 julisys 2009-09-23 09:06:06 UTC
I guess, this issue will be fixed with issue 48179
Comment 3 Edwin Sharp 2014-04-25 13:30:50 UTC
Duplicate per comment 2

*** This issue has been marked as a duplicate of issue 48179 ***