Issue 98444 - odt document with table and inserted pictures does not open
Summary: odt document with table and inserted pictures does not open
Status: CONFIRMED
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOO300m9
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-25 00:35 UTC by lxvi
Modified: 2017-05-20 11:18 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
this file won't open in 3.0, 2.3.0, 2.0 (288.00 KB, application/vnd.oasis.opendocument.text)
2009-01-25 00:37 UTC, lxvi
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description lxvi 2009-01-25 00:35:53 UTC
I was working on a "How to print envelopes using Open Office org" for my parents
on their new HP a6442p (has an Intel Dual core E2200) and had inserted a number
of screen shots of the Envelope dialog, then resized the images, then decided to
put them into a table.  This is when the problems began.  The images would not
cut and paste when I selected them with their accompanying text.  So I tried
dragging the anchor into the table cell.  This would work, but did not yeild the
results I wanted, so I tried switching the anchor type to "As Character".  This
resulted in the images being resized to VERY small even though the properties
still said they were the size I had made them.  Eventually I closed the document
because I needed to restart the system to get it to detect the memory card
reader so I could pull some more images from an xD card.  Now when I try to
reopen this document on that system, or my HP laptop (also running Vista, and
OOo 2.3.0), or my linux desktop (FC4, OOo 2.0), OpenOffice will just hang for a
long time (as in, I get tired of waiting after several minutes).
Comment 1 lxvi 2009-01-25 00:37:05 UTC
Created attachment 59645 [details]
this file won't open in 3.0, 2.3.0, 2.0
Comment 2 michael.ruess 2009-01-26 16:16:46 UTC
MRU->OD: opening the attached document will result in a loop while generating
the Writer view. Please have a look, referring to lxvi the documents an amount
of graphics located in table cells.
Comment 3 Oliver-Rainer Wittmann 2009-07-02 12:27:46 UTC
due to limited resources I have to re-target this issue to OOo 3.x
Comment 4 Marcus 2017-05-20 11:18:02 UTC
Reset assigne to the default "issues@openoffice.apache.org".