Issue 98534 - Charts not displayed on XLS file import
Summary: Charts not displayed on XLS file import
Status: CLOSED DUPLICATE of issue 14506
Alias: None
Product: Calc
Classification: Application
Component: open-import (show other issues)
Version: OOo 3.0
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL: https://bugzilla.novell.com/show_bug....
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-27 17:28 UTC by cedric.bosdonnat.ooo
Modified: 2009-07-12 18:06 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description cedric.bosdonnat.ooo 2009-01-27 17:28:47 UTC
When opening the file attached to the issue
https://bugzilla.novell.com/show_bug.cgi?id=469233, the graphs aren't displayed.
Comment 1 kyoshida 2009-01-30 02:50:14 UTC
The graphs are not imported because they are pivot charts.  So, not importing
them is actually done intentionally.  I actually submitted a patch to skip them,
which Daniel (dr) integrated.

Once we support pivot chart equivalent (data-pilot chart?), I'm sure we'll be
able to start importing xls' pivot charts.  Till then, we have no choice but to
skip them.
Comment 2 kyoshida 2009-01-30 02:54:06 UTC
I'll close this as a duplicate.

*** This issue has been marked as a duplicate of 14506 ***
Comment 3 Mechtilde 2009-07-12 18:06:54 UTC
duplicate -> closed