Issue 98579 - Duplicate Entries in Customize Toolbars -> Add Commands
Summary: Duplicate Entries in Customize Toolbars -> Add Commands
Status: CLOSED DUPLICATE of issue 99468
Alias: None
Product: ui
Classification: Code
Component: ui (show other issues)
Version: OOO300m9
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: uineedsconfirm
QA Contact: issues@ui
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-28 18:56 UTC by aoo-bugger
Modified: 2009-02-21 11:24 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description aoo-bugger 2009-01-28 18:56:42 UTC
Go to View -> Toolbars +> Customize... +> Add... : Choose "Format" depending on
the application, you will see several duplicate entries: one with Icon &
Description and one without.
The occurrence is quite random, here are *some* examples you can check:
in Format:
"Left\Centered\Right" (Alignment) and "Top\Center\Bottom" (Alignment)
are all doubled in Calc and Writer,
in Impress and Draw they appear correct.
"Centered\Justified" double in Writer, "Justified" is tripled! in Calc
in Edit:
"Paste Special" doubled in Calc other apps OK.

So far I found no duplicate entries in Impress and Draw.

I use the en_US installation with german langpack, maybe this could be a reason?

I would be glad if someone could verify this.
TIA
Comment 1 aoo-bugger 2009-01-29 09:06:34 UTC
> I use the en_US installation with german langpack, maybe this could be a reason?
Just to clarify this: the duplicate entries show up independently of the
selected user interface language and are displayed in the current language.
Comment 2 eric.savary 2009-02-21 11:24:19 UTC
duplicate

*** This issue has been marked as a duplicate of 99468 ***
Comment 3 eric.savary 2009-02-21 11:24:38 UTC
Closed