Issue 98874 - Copied queries and forms are not saveable
Summary: Copied queries and forms are not saveable
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: DEV300m41
Hardware: All All
: P2 Trivial (vote)
Target Milestone: ---
Assignee: dbaneedsconfirm
QA Contact: issues@dba
URL:
Keywords: oooqa, regression
Depends on:
Blocks:
 
Reported: 2009-02-04 12:21 UTC by Mechtilde
Modified: 2009-09-03 21:33 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Mechtilde 2009-02-04 12:21:16 UTC
I create a new *.odb 
Now I have XXX2008.odb and XXX2009.odb

I copy queries and forms from XXX2008.odb to XXX2009.odb
It is impossible to save the *.odb now

this works with 3.0 so it is a regression
Comment 1 Frank Schönheit 2009-02-04 12:32:57 UTC
Cannot reproduce. Care to give a step-by-step description?
Comment 2 Mechtilde 2009-02-04 13:46:55 UTC
ok  I try it again ;-)

As XXX2008.odb as XXX2009.odb are files with a connection to a mysql db via JDBC .

XXX2008 contains some queries and forms which I also want to use in XXX2009.odb

So I open both files and copy one after another via Drag and Drop

After this the Save button is still grey out.
Comment 3 Frank Schönheit 2009-02-06 08:55:05 UTC
hmm, still cannot reproduce on Win XP, using DEV300.m41. Which platform do you
work on?
Comment 4 Mechtilde 2009-09-03 21:33:14 UTC
it works again in 3.1.1
Comment 5 Mechtilde 2009-09-03 21:33:44 UTC
.