Issue 98878 - selection color should use desktop theme's color
Summary: selection color should use desktop theme's color
Status: CLOSED DUPLICATE of issue 97672
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: OOo 3.0.1
Hardware: Unknown Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL: https://bugs.launchpad.net/bugs/318896
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2009-02-04 13:10 UTC by ccheney
Modified: 2009-05-20 16:40 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description ccheney 2009-02-04 13:10:22 UTC
The selection (highlighted) color in calc is very light orange under Linux. It
would be better if calc used the desktop theme's color for selection, to both be
uniform and to generally more usable/visible.

--

This has been verified under official OOo 3.0.1
Comment 1 Regina Henschel 2009-05-20 16:39:32 UTC
At least on Windows the selection color follows the desktop properties. But
others complain about that and want back the old inverse display. To get more
flexible settings is already tracked in issue 97672. So I close this as duplicate. 

*** This issue has been marked as a duplicate of 97672 ***
Comment 2 Regina Henschel 2009-05-20 16:40:06 UTC
closing duplicate