Issue 98913 - composed word in the dictionnary not recognized
Summary: composed word in the dictionnary not recognized
Status: CLOSED DUPLICATE of issue 64400
Alias: None
Product: General
Classification: Code
Component: spell checking (show other issues)
Version: 3.3.0 or older (OOo)
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: issues@lingucomponent
QA Contact: issues@lingucomponent
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-02-05 11:24 UTC by cbarbu
Modified: 2013-02-24 20:42 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
screen copy of the problem (333.44 KB, text/plain)
2009-02-05 11:25 UTC, cbarbu
no flags Details
document in which the problem appear (807.50 KB, application/msword)
2009-02-05 11:26 UTC, cbarbu
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description cbarbu 2009-02-05 11:24:43 UTC
sous-jacents is in the french dictionary but isn't recognized by the
spell-checker in my text.
Comment 1 cbarbu 2009-02-05 11:25:21 UTC
Created attachment 59947 [details]
screen copy of the problem
Comment 2 cbarbu 2009-02-05 11:26:42 UTC
Created attachment 59948 [details]
document in which the problem appear
Comment 3 stefan.baltzer 2009-10-16 13:14:50 UTC
Duplicate of "dash/hyphen (-) should be forwarded to spellchecker"
- OK in OOO320_m2.

*** This issue has been marked as a duplicate of 64400 ***
Comment 4 Mechtilde 2009-11-01 08:16:46 UTC
duplicate -> closed