Issue 98948 - copy and paste a modified table, the change dosen't remain in Impress
Summary: copy and paste a modified table, the change dosen't remain in Impress
Status: CLOSED DUPLICATE of issue 96736
Alias: None
Product: Impress
Classification: Application
Component: editing (show other issues)
Version: OOO300m9
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: clippka
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks: 84292
  Show dependency tree
 
Reported: 2009-02-06 06:31 UTC by doze_worm
Modified: 2013-08-07 15:20 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description doze_worm 2009-02-06 06:31:38 UTC
[Steps]
1. Create an Impress or Draw doc.
2. "Insert" -> "Table..." to insert a table with default value of columns and rows.
3. Select one cell, and press "Split Cells" on the Table toolbar, and press OK
button on the pop-up "Split Cells" dialog.
4. Select two abut cells, and press "Merge Cells" on the Table toolbar.
5. Select the table, "Edit" -> "Copy".
6. "Edit" -> "Paste"

[Result]
The pasted table doesn't save the modifies.

[Expectation]
Copy of a modified table can dup the modifies.
Comment 1 wolframgarten 2009-02-06 08:31:15 UTC
Reproducible. Reassigned.
Comment 2 clippka 2009-04-22 09:48:12 UTC
This issue is a duplicate

*** This issue has been marked as a duplicate of 96736 ***
Comment 3 clippka 2009-04-22 09:48:57 UTC
closing