Issue 99089 - Cannot refer to a cell using lowercase letters.
Summary: Cannot refer to a cell using lowercase letters.
Status: CLOSED DUPLICATE of issue 16751
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: DEV300m9
Hardware: PC All
: P4 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2009-02-10 19:22 UTC by motoster
Modified: 2009-02-11 10:02 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
The last table in this file contains formulas. (10.49 KB, application/vnd.oasis.opendocument.text)
2009-02-10 19:23 UTC, motoster
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description motoster 2009-02-10 19:22:08 UTC
Please see the attached document for better understanding.

Expected:

1 - In a cell, one can use formulas.
2 - In formulas, one sometimes refer to other cells.
3 - One should be able to refer to a cell using lowercase characters.

BUG: 

It's not possible to refer to another cell inside formulas using lowercase 
letters.
Comment 1 motoster 2009-02-10 19:23:17 UTC
Created attachment 60074 [details]
The last table in this file contains formulas.
Comment 2 Rainer Bielefeld 2009-02-11 09:52:18 UTC
I checked with "Ooo 3.0.1 (DE) Multilingual version German UI WIN XP: [OOO300m15
(Build 9379)]" and can confirm the reported effect. 

Same with "1.1.4 (German) WIN XP: [645m52 (Build 8824)]"

For me it is unexpected that lowercase letters cannot be used for cell
references,   because function names (SUM, MIN max) are case insensitive.

Already known from  Issue 16751

*** This issue has been marked as a duplicate of 16751 ***
Comment 3 michael.ruess 2009-02-11 10:02:24 UTC
Yes, Rainer is right, this is a duplicate.