Issue 99122 - Regression: Some Textanimation don't work
Summary: Regression: Some Textanimation don't work
Status: CLOSED NOT_AN_OOO_ISSUE
Alias: None
Product: Impress
Classification: Application
Component: code (show other issues)
Version: DEV300m40
Hardware: PC Linux, all
: P2 Trivial (vote)
Target Milestone: ---
Assignee: graphicsneedsconfirm
QA Contact: issues@graphics
URL:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2009-02-11 14:56 UTC by maand
Modified: 2011-02-10 09:12 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
test file with animation wipe (13.54 KB, application/vnd.oasis.opendocument.presentation)
2009-02-11 15:20 UTC, maand
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description maand 2009-02-11 14:56:38 UTC
I createe a presentation with ooo-dev300m40 (Build  9381) and filled some text
in a textbox with listing. Then I marked the complete text in the textbox and
added a animation (i.e. wipe / Wischen). Next I selected Animation (Effekt)
running (starten) with click (mit Klicken) to all text animations. Every thing
is displayed correct in the section of animation on the right side of the
impress window. If I run the presentation mode, I can't see any text on my
screen. If I click with the mouse there is no difference.
I installed ooo-dev300m41 on my Laptop with openSUSE 10.3, KDE 3.5.9 and an ATI
Mobility Radeon 9700/64MB. I use the XOrg-driver, not the special ATI. Hardware
acceleration is not enabled.
I tested this in the same environment with 3.0.1  and it works perfect. So I
think, this is a regression.
I tried other animations with m40 and find out, that some also doesn't work:
i.e. floating (gleiten), stretching (strecken).
Comment 1 wolframgarten 2009-02-11 15:04:00 UTC
Please attach a document fopr reproducing. Thanks.
Comment 2 maand 2009-02-11 15:11:28 UTC
Set keyword and upgrade status.
Comment 3 maand 2009-02-11 15:20:31 UTC
Created attachment 60096 [details]
test file with animation wipe
Comment 4 maand 2009-02-11 15:23:23 UTC
I attached a file with a text animation (wipe) that doesn't work in m41, but in
OOo3.0.1.
Comment 5 thb 2009-02-11 15:28:18 UTC
hm. dug a bit, maybe a dupe to issue 97628?
Comment 6 maand 2009-02-12 19:54:51 UTC
I tested this again with OOO300m1 (en with de-Langpack) on the same machine: no
success. The regression to 3.0.1 is always there.
Comment 7 maand 2009-02-15 12:11:35 UTC
I tested with OOO300m1 again. I installed it on a Medion Akoya mini with Atom
270 and a intel graphic accelerator. The animation works like in 3.0.1. In my
opinion this is an ATI mobility Radeon bug.
Which information should I provide, that a developer is able to fix this bug?
Comment 8 thb 2009-02-16 10:35:42 UTC
@andreasma: uh, I guess I'd need the hardware for any serious attempt; for a
workaround, of course blacklisting will do:
http://wiki.services.openoffice.org/wiki/CanvasBlacklist
Comment 9 clippka 2011-02-10 09:11:40 UTC
andreasma, please provide information if this is still an issue for you and also
please provide the data for your ATI card as outlines in thb's link.

Feel free to reopen this issue if it is still an issue for you.
Comment 10 clippka 2011-02-10 09:12:06 UTC
closing