Issue 99145 - Curly quotes and grammar checking
Summary: Curly quotes and grammar checking
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 3.0.1
Hardware: PC Windows, all
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact: saisyamala
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-02-12 11:03 UTC by bdorchain
Modified: 2017-05-20 10:13 UTC (History)
5 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Document with problem (7.30 KB, application/vnd.oasis.opendocument.text)
2009-02-19 14:33 UTC, bdorchain
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description bdorchain 2009-02-12 11:03:16 UTC
I used the "Autocorrect/Custom Quotes" option to replace start single quotes
with curly quotes (U+2019).
When using grammar checking on French text (ex: l'homme), it flags the curly
quote as "missing an ending quote or parenthesis".
Comment 1 michael.ruess 2009-02-19 13:16:20 UTC
I was not able to reproduce with my test files, could you please attachone of
your sample files here? Thanks for supporting us!
Comment 2 bdorchain 2009-02-19 14:33:46 UTC
Created attachment 60310 [details]
Document with problem
Comment 3 michael.ruess 2009-02-20 14:13:21 UTC
Hm, I still do not have the problem. Which Grammar checker do you use? Language
tool 0.9.6? That's what I use.
Comment 4 bdorchain 2009-03-02 08:58:50 UTC
I also use Language tool 0.9.6, together with OO 3.0.1 US.
I have the same with default custom quotes.
Comment 5 stefan.baltzer 2009-03-02 20:55:41 UTC
Put TL on c/c.
Comment 6 thomas.lange 2009-03-03 07:20:54 UTC
tl->milek_pl: Since it is about LanguageTool please take over. Thanks! 
Comment 7 Edwin Sharp 2014-03-13 11:51:33 UTC
Can not reproduce
AOO410m14(Build:9760)  -  Rev. 1573601
2014-03-03 17:47:48 (Mo, 03 Mrz 2014)
Win 7