Issue 99329 - Add enhanced transitions to Impress
Summary: Add enhanced transitions to Impress
Status: CLOSED DUPLICATE of issue 82460
Alias: None
Product: Impress
Classification: Application
Component: formatting (show other issues)
Version: OOo 1.0.0
Hardware: All All
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-02-17 18:19 UTC by theradio
Modified: 2017-05-20 10:06 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description theradio 2009-02-17 18:19:34 UTC
Now that OOo is widely spread, it's time to do more than what other presentation
softwares do (or try to get the best of them).

Impress should be loaded with a set of decent/modern transition styles.

Apple's Keynote(c) should be considered an example to be followed, and even
Microsoft's PowerPoint (c) has some valuable commercial extensions available.

example of transition to improve : "Dissolve" (allow bloc size selection)
Comment 1 wolframgarten 2009-02-18 07:51:47 UTC
Reassigned.
Comment 2 gleppert 2010-01-12 16:55:20 UTC
I think this is a duplicate of following issues: #93013, #82460, #87529
All concerning new 3D-type transitions.
Comment 3 Edwin Sharp 2014-04-21 16:08:45 UTC
Duplicate per comment 2

*** This issue has been marked as a duplicate of issue 82460 ***