Issue 99423 - sd: "Create" button in impress dialog is worrying when choosing to "Open" an existing presentation
sd: "Create" button in impress dialog is worrying when choosing to "Open" an ...
Status: VERIFIED FIXED
Product: Draw
Classification: Application
Component: code
DEV300m41
All Linux
: P3 trivial (vote)
: OOo 3.2
Assigned To: wolframgarten
issues@graphics
:
: 99498 (view as issue list)
Depends on:
Blocks: 97765
  Show dependency treegraph
 
Reported: 2009-02-19 14:55 UTC by caolanm
Modified: 2009-07-23 14:03 UTC (History)
1 user (show)

See Also:
Issue Type: PATCH
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments
patch to do this (2.19 KB, patch)
2009-02-19 14:56 UTC, caolanm
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this issue.
Description caolanm 2009-02-19 14:55:42 UTC
As described at https://bugzilla.redhat.com/show_bug.cgi?id=486343 there is some
confusion about the "Create" button when using the impress wizard to create or
open a new document, "I was worried about my existing presentation if it
is going to overwrite it" when clicking on Create. 


So attached is a patch that toggles the content of the create button from
"Create" to "Open" when the Open checkbox is selected and back to "Create" on
other cases
Comment 1 caolanm 2009-02-19 14:56:03 UTC
Created attachment 60311 [details]
patch to do this
Comment 2 wolframgarten 2009-02-19 14:58:14 UTC
Reassigned. Please handle.
Comment 3 dtardon 2009-02-24 09:32:58 UTC
*** Issue 99498 has been marked as a duplicate of this issue. ***
Comment 4 clippka 2009-06-04 13:44:05 UTC
applied patch to cws impress172 for OOo 3.2

Thanks for the contribution!
Comment 5 clippka 2009-07-16 10:22:07 UTC
verified in cws, next stop qa
Comment 6 wolframgarten 2009-07-23 14:03:44 UTC
Tested in CWS.