Issue 99635 - spreadsheet always crashes with right-click
Summary: spreadsheet always crashes with right-click
Status: CLOSED NOT_AN_OOO_ISSUE
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: OOo 3.0.1
Hardware: Mac All
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords: needmoreinfo, oooqa
Depends on:
Blocks:
 
Reported: 2009-02-25 18:47 UTC by raiten
Modified: 2010-01-10 17:21 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description raiten 2009-02-25 18:47:27 UTC
start openoffice, ask a spreadsheet,
enter data in one cell (tested with one letter)
right-click on one column's title, same with line
-> always crash with recovery
Comment 1 Mechtilde 2010-01-09 18:58:19 UTC
please have a look
Comment 2 Raphael Bircher 2010-01-09 19:26:24 UTC
I can't confirm this bug please attach more informations

- Version of OOo
- Version of Mac OS X
- A Document to reproduce
- Crachreport

I testet it with the upcomming Version OOO320_m8 (rc1) from SUN on a MacBook
with OS X 10.5.6 I used Ctrl + Mouskey for rightclick no Crach at all.

Set keywords
Comment 3 raiten 2010-01-10 17:15:30 UTC
version was 3.0.1 as seen above, osx currents at that time 10.5.x, worked with a
newly created spreadsheet.

Considering the delta time, I try again with current version (OOo 3.1.1, os
10.6.2) and can't reproduced immediately.
So, I believe it could be closed and marked it as Invalid. I'll open or reopen
if it happens again.
Comment 4 Raphael Bircher 2010-01-10 17:21:14 UTC
Tanks

Close issue