Issue 99805 - Let PDF-Export respect "only print chosen sheet" like printing does
Summary: Let PDF-Export respect "only print chosen sheet" like printing does
Status: CLOSED DUPLICATE of issue 59696
Alias: None
Product: Calc
Classification: Application
Component: save-export (show other issues)
Version: OOo 3.0.1
Hardware: PC All
: P3 Trivial with 1 vote (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-03 09:46 UTC by uatschitchun
Modified: 2017-05-20 09:53 UTC (History)
3 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description uatschitchun 2009-03-03 09:46:50 UTC
I've got a document with 15 sheets, each 2 pages to print.

Now I need to export these 15 sheets to PDF with page numbering in footer 
starting with 1 on each 1st page.

With printing it works, as I'm able to select: "print only this sheet" and 
print each sheet separate.

With PDF-Export I'm only able to choose what pages to export, but I can't get 
the page numbering to start from 1 on each sheet.

Only way is to work with "Format -> Printranges", but that would lead to 
updating these printranges 15 times ;(

=> If PDF-Export could respect something like printing does: "Export only 
actual sheet" that would ease things a lot!!

(Pls, don't mess with my translations as I'm using german version and don't 
know the english menu-entries ;)
Comment 1 Edwin Sharp 2013-07-19 13:41:22 UTC
separate sheets to 15 files, so each file has only one sheet and export to PDF.
Comment 2 Rainer Bielefeld 2014-06-02 08:55:12 UTC
Comment 1 is a more than dubious suggestion.

This one is not "Linux Only"

*** This issue has been marked as a duplicate of issue 59696 ***