Issue 99901 - Chinese characters in Chart subtitle displays poorly in Calc
Summary: Chinese characters in Chart subtitle displays poorly in Calc
Status: CLOSED DUPLICATE of issue 96581
Alias: None
Product: Calc
Classification: Application
Component: viewing (show other issues)
Version: OOo 3.0.1
Hardware: Unknown All
: P4 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks: 84292
  Show dependency tree
 
Reported: 2009-03-05 04:25 UTC by doze_worm
Modified: 2009-04-24 16:08 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
calc doc to reporduce the problem (10.92 KB, application/vnd.oasis.opendocument.spreadsheet)
2009-03-05 04:36 UTC, doze_worm
no flags Details
subtitle displays in edit mode (50.09 KB, text/plain)
2009-03-05 04:37 UTC, doze_worm
no flags Details
subtitle displays when quit the edit mode (55.09 KB, text/plain)
2009-03-05 04:38 UTC, doze_worm
no flags Details
The font setting of the text-box which contains the subtitle (36.81 KB, text/plain)
2009-03-05 04:39 UTC, doze_worm
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description doze_worm 2009-03-05 04:25:18 UTC
The problem only occurs in Calc with DEV300m40 [CWS:localization35] (Simplified
Chinese) version.
Each Chinese character of subtitle in chart are extended and overlapped in editmode.
Comment 1 doze_worm 2009-03-05 04:36:45 UTC
Created attachment 60721 [details]
calc doc to reporduce the problem
Comment 2 doze_worm 2009-03-05 04:37:18 UTC
Created attachment 60722 [details]
subtitle displays in edit mode
Comment 3 doze_worm 2009-03-05 04:38:18 UTC
Created attachment 60723 [details]
subtitle displays when quit the edit mode
Comment 4 doze_worm 2009-03-05 04:39:19 UTC
Created attachment 60724 [details]
The font setting of the text-box which contains the subtitle
Comment 5 IngridvdM 2009-03-05 09:35:55 UTC
This might be a duplicate of issue 96581. Please check in version OOO310m3 where
this is fixed.
Comment 6 IngridvdM 2009-04-24 16:03:15 UTC
seems to be a duplicate of issue 96581

*** This issue has been marked as a duplicate of 96581 ***
Comment 7 IngridvdM 2009-04-24 16:08:49 UTC
closing now. Feel free to reopen in case you find this problem still occuring
within OOo 3.1.