Tue Jul 7 2020 04:32:11 UTC
the box said: "Requires Windows9x,Me,Nt,2000 or better" . So I installed Linux !
Hide Search Description
ID Product Comp Assignee Status Resolution Summary Changed
64152 Apache h mod_prox bugs NEW --- mod_proxy_hcheck is not compatible with WSS/WSS 2020-02-18
64146 Apache h mod_prox bugs NEW --- mod_proxy_hcheck is not compatible with h2/h2c protocol 2020-02-16
63466 Apache h mod_prox bugs NEW --- unable to use hctemplate 2019-07-20
60948 Apache h mod_prox bugs NEW --- Large TCP timeout delays hcheck disabling a node 2019-06-27
63385 Apache h mod_prox bugs NEW --- hcuri is ignored when used with OPTIONS hcmethod 2019-06-14
63010 Apache h mod_prox bugs NEW --- mod_proxy_hcheck when health checks configured, esp. vs down service, consumes large memory 2019-06-14
63348 Apache h mod_prox bugs NEW --- SSLProxy* settings no longer applied for healthchecks since 2.4.39 2019-04-15
61576 Apache h mod_prox bugs NEW --- proxy run on cross-compile arm segfault 2019-03-07
62837 Apache h mod_prox bugs NEW --- SNI extension not set in healthcheck requests 2018-10-24
9 bugs found.

as

File a new bug in the "mod_proxy_hcheck" component of the "Apache httpd-2" product