Bug 24480 - There is no good way to set checkbox based items using global variable.
Summary: There is no good way to set checkbox based items using global variable.
Status: NEW
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 4.0
Hardware: All All
: P3 enhancement with 2 votes (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-11-06 22:42 UTC by Ryo Sode
Modified: 2018-10-27 14:46 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ryo Sode 2003-11-06 22:42:47 UTC
For any of the text input fields, we can use ${<variable_name>} expression to use the global 
variable defined for each test plan. However, for anything else such as checkbox parameters, this 
is impossible unless you open .jmx file in a text editor and batch edit the entries.

This feature would be very useful. For example, I might want to turn on/off Keep-Alive feature.
Comment 1 Jordi Salvat i Alabart 2003-12-19 02:48:08 UTC
Definitely a pain, but not a bug.
Comment 2 benoit.wiart 2016-01-29 21:25:03 UTC
this bug is 12 years old and should be closed as wontfix