Bug 37155 - Testplan: Stop... Continue....
Summary: Testplan: Stop... Continue....
Status: RESOLVED DUPLICATE of bug 49974
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 2.5.1
Hardware: All All
: P2 enhancement (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-10-19 09:43 UTC by Sebastian Nohn
Modified: 2011-11-12 15:16 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sebastian Nohn 2005-10-19 09:43:44 UTC
It should be possible to continue the execution of a testplan at that point one
stopped it before.
Comment 1 Michel Nolard 2007-04-24 08:38:46 UTC
(In reply to comment #0)
> It should be possible to continue the execution of a testplan at that point one
> stopped it before.

Some kind of "pause / resume" action should be available which would give some
time to be sure things are done well. This time would let the user browse the
already available results and decide if (s)he wants to go on with the testplan
or abort the operation.

<not_serious_mode>
The impossibility of pausing the run makes JMeter act as a real-time RPG : if
you're not fast enough, you're dead. Ok, I'll stop playing Starcraft :p
</not_serious_mode>
Comment 2 Philippe Mouawad 2011-11-12 15:16:36 UTC

*** This bug has been marked as a duplicate of bug 49974 ***