Bug 56015 - Context Menu items remain on screen indfinitely
Summary: Context Menu items remain on screen indfinitely
Status: RESOLVED DUPLICATE of bug 54477
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 2.11
Hardware: PC Linux
: P2 normal (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-15 22:37 UTC by olivernz
Modified: 2014-01-15 22:56 UTC (History)
0 users



Attachments
Screenshot of stale menus (67.67 KB, image/png)
2014-01-15 22:37 UTC, olivernz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description olivernz 2014-01-15 22:37:51 UTC
Created attachment 31213 [details]
Screenshot of stale menus

Just installed JMeter 2.11 (r1554548) on Ubuntu 13.10 64-bit machine. 
java version "1.6.0_27"
OpenJDK Runtime Environment (IcedTea6 1.12.6) (6b27-1.12.6-1ubuntu2.1)
OpenJDK 64-Bit Server VM (build 20.0-b12, mixed mode)

When I use the context menu from an object in the tree list on the left I get menu lists that remain on screen and active. See screenshot.

Workaround: Installed:
java version "1.7.0_25"
OpenJDK Runtime Environment (IcedTea 2.3.12) (7u25-2.3.12-4ubuntu3)
OpenJDK 64-Bit Server VM (build 23.7-b01, mixed mode)

Seems to have fixed the issue but will need to use it more to confirm.
Comment 1 olivernz 2014-01-15 22:55:27 UTC
Sorry, just realised that this is probably a duplicate of 
https://issues.apache.org/bugzilla/show_bug.cgi?id=54477
Comment 2 olivernz 2014-01-15 22:56:22 UTC
Closed as duplicate.

*** This bug has been marked as a duplicate of bug 54477 ***