Bug 58913 - When closing jmeter should not interpret cancel as "destroy my test plan"
Summary: When closing jmeter should not interpret cancel as "destroy my test plan"
Status: RESOLVED FIXED
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 2.13
Hardware: All All
: P2 normal (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-22 15:57 UTC by benoit.wiart
Modified: 2016-01-25 20:50 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description benoit.wiart 2016-01-22 15:57:58 UTC
Because losing your work is fun.

Steps to reproduce
Open jmeter
add elements to your test plan
close
in the popup choose Yes
in the file chooser choose Cancel
Boom !
Comment 1 benoit.wiart 2016-01-22 21:57:57 UTC
PR https://github.com/apache/jmeter/pull/88
Comment 2 Philippe Mouawad 2016-01-25 20:50:48 UTC
Date: Mon Jan 25 20:50:19 2016
New Revision: 1726686

URL: http://svn.apache.org/viewvc?rev=1726686&view=rev
Log:
Bug 58913 - When closing jmeter should not interpret cancel as "destroy my test plan"
#resolve #88
Bugzilla Id: 58913

Modified:
    jmeter/trunk/src/core/org/apache/jmeter/gui/action/Close.java
    jmeter/trunk/xdocs/changes.xml