Bug 59808 - View Results Tree parse error for HTTP request
Summary: View Results Tree parse error for HTTP request
Status: RESOLVED DUPLICATE of bug 59712
Alias: None
Product: JMeter
Classification: Unclassified
Component: HTTP (show other bugs)
Version: 3.0
Hardware: All All
: P2 normal (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-07-06 11:53 UTC by Aleksandr
Modified: 2016-07-06 19:12 UTC (History)
0 users



Attachments
test and log (3.76 KB, application/zip)
2016-07-06 11:53 UTC, Aleksandr
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Aleksandr 2016-07-06 11:53:36 UTC
Created attachment 34017 [details]
test and log

- Start JMeter
- Create a Thread Group
- In the Thread Group, attach a HTTP Request
- In the HTTP Request select the GET method, enter Server Name and Port Number
- In the path includes "?" (example - /OperationsService/getClientContReqPointsData?) and parameters - /OperationsService/getClientContReqPointsData?&sid=161256pbc1ge5q4v1f23&BPI_PID=15271150904789
- In the Thread Group, attach a View Results Tree

look at ?&

Runing the test and look in the View Results Tree. Response data is missing, an error in the Log viewer.

In Jmeter 2.13 error is not repeated.
Comment 1 Felix Schumacher 2016-07-06 19:12:27 UTC

*** This bug has been marked as a duplicate of bug 59712 ***