Bug 62933 - Getting an error while opening jmeter after adding "jmeter plugins manager 1.3" And "Install all the available plugins" in lib/ext folder of Jmeter(5.0)
Summary: Getting an error while opening jmeter after adding "jmeter plugins manager 1....
Status: CLOSED INVALID
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 5.0
Hardware: PC All
: P2 normal (vote)
Target Milestone: JMETER_5.0
Assignee: JMeter issues mailing list
URL:
Keywords: Beginner, ErrorMessage, FAQ
Depends on:
Blocks:
 
Reported: 2018-11-21 11:21 UTC by Bhuvneshwar Sharma
Modified: 2018-11-22 06:05 UTC (History)
2 users (show)



Attachments
error while opening jmeter after adding jmeter plugins manager 1.3 in lib/ext folder of Jmeter(5.0) (144.68 KB, image/png)
2018-11-21 11:21 UTC, Bhuvneshwar Sharma
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Bhuvneshwar Sharma 2018-11-21 11:21:20 UTC
Created attachment 36272 [details]
error while opening jmeter after adding jmeter plugins manager 1.3 in lib/ext folder of Jmeter(5.0)

Getting an error while opening jmeter after adding "jmeter plugins manager 1.3" And "Install all the available plugins" in lib/ext folder of Jmeter(5.0)
Comment 1 Philippe Mouawad 2018-11-21 12:17:57 UTC
This is a 3rd party plugin , you should ask here:

- https://groups.google.com/forum/#!forum/jmeter-plugins

But in this particular case you're using a deprecated element OAuthSampler that requires an old version of JMeter where HTTPSampler2 was available.

You should find an alternate solution.

Regards