Bug 187182

Summary: java.util.regex.PatternSyntaxException: Dangling meta character '*' near index 0 *main ^
Product: utilities Reporter: Alexander Simon <alexvsimon>
Component: Jump ToAssignee: Victor Vasilyev <vvg>
Status: RESOLVED DUPLICATE    
Severity: normal CC: alexvsimon
Priority: P3    
Version: 6.x   
Hardware: All   
OS: All   
Issue Type: DEFECT Exception Reporter: 170425
Attachments: stacktrace
stacktrace

Description Alexander Simon 2010-06-04 06:08:55 UTC
Build: NetBeans IDE Dev (Build 100604-1a5274a9e8fe)
VM: Java HotSpot(TM) Client VM, 16.3-b01, Java(TM) SE Runtime Environment, 1.6.0_20-b02
OS: SunOS

Stacktrace: 
java.util.regex.PatternSyntaxException: Dangling meta character '*' near index 0
*main
^
   at java.util.regex.Pattern.error(Pattern.java:1713)
   at java.util.regex.Pattern.sequence(Pattern.java:1878)
   at java.util.regex.Pattern.expr(Pattern.java:1752)
   at java.util.regex.Pattern.compile(Pattern.java:1460)
   at java.util.regex.Pattern.<init>(Pattern.java:1133)
   at java.util.regex.Pattern.compile(Pattern.java:847)
Comment 1 Alexander Simon 2010-06-04 06:08:59 UTC
Created attachment 99803 [details]
stacktrace
Comment 2 Alexander Simon 2010-06-08 11:51:35 UTC
Created attachment 99893 [details]
stacktrace
Comment 3 Alexei Mokeev 2010-07-26 12:24:47 UTC

*** This bug has been marked as a duplicate of bug 187017 ***