Bug 58447 - Wrong groupId settings in "ApacheJMeter_parent-2.13.pom"
Summary: Wrong groupId settings in "ApacheJMeter_parent-2.13.pom"
Status: RESOLVED DUPLICATE of bug 57734
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 2.13
Hardware: PC Windows NT
: P2 critical (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-23 02:36 UTC by Shawn Zhu
Modified: 2015-09-24 06:56 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Shawn Zhu 2015-09-23 02:36:19 UTC
ERROR on maven building:
The following artifacts could not be resolved: commons-math3:commons-math3:jar:3.4.1, commons-pool2:commons-pool2:jar:2.3

Cause wrong groupId settings in "ApacheJMeter_parent-2.13.pom" (http://repo1.maven.org/maven2/org/apache/jmeter/ApacheJMeter_parent/2.13/ApacheJMeter_parent-2.13.pom) :

Artifact "commons-math3" and "commons-pool2" have the wrong groupId, which should be "org.apache.commons"
Comment 1 Philippe Mouawad 2015-09-24 06:56:25 UTC

*** This bug has been marked as a duplicate of bug 57734 ***