Bug 61815 - Assertions execution should follow the same order as Pre/Post Processor
Summary: Assertions execution should follow the same order as Pre/Post Processor
Status: RESOLVED DUPLICATE of bug 61846
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 3.3
Hardware: All All
: P2 enhancement (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-24 20:39 UTC by Philippe Mouawad
Modified: 2018-01-06 21:41 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philippe Mouawad 2017-11-24 20:39:53 UTC
When you have elements at different scopes:
- Pre and Post Processors are processed from OUTER to INNER scope
- while assertions are processed from INNER to OUTER scope

I don't see any regression risk
Comment 1 Philippe Mouawad 2018-01-06 21:41:12 UTC

*** This bug has been marked as a duplicate of bug 61846 ***