Bug 34230 - JSeparator could be added to the JMenuBar
Summary: JSeparator could be added to the JMenuBar
Status: RESOLVED DUPLICATE of bug 14785
Alias: None
Product: guibuilder
Classification: Unclassified
Component: Code (show other bugs)
Version: 3.x
Hardware: PC Windows ME/2000
: P4 blocker (vote)
Assignee: issues@guibuilder
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-06-06 15:56 UTC by lkishalmi
Modified: 2005-05-16 11:17 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
Exception Reporter:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lkishalmi 2003-06-06 15:56:17 UTC
Currently it is not supported by the form editor.
Comment 1 Tomas Pavek 2005-05-16 11:17:21 UTC
We plan to redesign the menu support so it was possible to design them as normal
visual component - so also to add any visual component to menus. See issue 14785.

*** This issue has been marked as a duplicate of 14785 ***