Issue 106261 - No sound in Impress - Mac OS X 10.6.x
Summary: No sound in Impress - Mac OS X 10.6.x
Alias: None
Product: Impress
Classification: Application
Component: code (show other issues)
Version: OOO320m2
Hardware: Mac Mac OS X, all
: P2 Trivial (vote)
Target Milestone: OOo 3.2
Assignee: wolframgarten
QA Contact: issues@graphics
Depends on:
Blocks: 99999
  Show dependency tree
Reported: 2009-10-25 16:34 UTC by eric_openoffice
Modified: 2010-01-13 14:24 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description eric_openoffice 2009-10-25 16:34:23 UTC
On Mac OS X 10.6.1 Impress fails to play any sound file or even sound effects
that come with 

- start an impress
- create an object
- assign a slide transition and choose a sound for the transition
- assign an object effect and choose a sound for the object effect.
- neither with play (preview) nor in the presentation are sounds.

This is a regression between Mac OS X 10.5.x and Mac OS X 10.6.x which is likely
due to the change from Quicktime 7.x in 10.5.x to Quicktime X in 10.6.x which
may also caused a change in the Quicktime API that OOo uses to playback sound. 

Since sound is considered an important feature in Impress by certain groups of
users I would like to nominate this as a showstopper for on Mac OS X
Comment 1 gantim 2009-10-25 16:48:43 UTC
Occurs for me also. Using german 3.2 Beta (m2) on 10.6.1 creating presentation,
assigning slide transition sound, play - nothing is to be heard.
Comment 2 wolframgarten 2009-10-26 10:14:24 UTC
Works in OOO320_m2 on Mac OSX 10.5.8. Must have a look on MAX 10.6....
Comment 3 philipp.lohmann 2009-10-26 17:24:46 UTC
if it's a stopper it should have the correct target
Comment 4 philipp.lohmann 2009-10-26 17:28:55 UTC
Comment 5 grandswiss 2009-10-26 22:28:02 UTC
FYI: NeoOffice 3.0 had the same issue. Solved with NeoOffice 3.0 Patch 7
Comment 6 philipp.lohmann 2009-10-27 13:17:14 UTC
(partially) fixed in CWS ooo32gsl03; it seems QTMovie does not like being
initialized twice nowadays. Movies however don't play yet.
Comment 7 philipp.lohmann 2009-10-27 13:36:01 UTC
got that one, too. It does not really help stopping the movie when start is
meant; I wonder how this worked on other platforms since that one is platform
Comment 8 philipp.lohmann 2009-11-05 13:45:14 UTC
please verify in CWS ooo32gsl03
Comment 9 wolframgarten 2009-11-11 12:09:57 UTC
Verified in CWS.
Comment 10 Raphael Bircher 2010-01-13 14:24:53 UTC
Verified with OS X 10.6.2 and OOO320_m9 fixed in Master.

Dlosing issue