Issue 121157 - Third Party Presentations .pptx frequently trigger recovery process after loading
Summary: Third Party Presentations .pptx frequently trigger recovery process after loa...
Alias: None
Product: Impress
Classification: Application
Component: viewing (show other issues)
Version: 3.4.1
Hardware: PC Windows 7
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact: Javier Lopez
Keywords: needmoreinfo, usability
Depends on:
Reported: 2012-10-04 12:09 UTC by Bill Taylor
Modified: 2013-06-09 01:32 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---

One of Daily updates provided by CERN LHC operations. (190.92 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2012-10-04 12:09 UTC, Bill Taylor
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Bill Taylor 2012-10-04 12:09:19 UTC
Created attachment 79731 [details]
One of Daily updates provided by CERN LHC operations.

After upgrading to 3.4.1 .ppxt Files from CERN status page eg:

load OK, but frequently trigger recovery process which works OK, but is annoying!

I did not have this problem with previous versions.

I am an infrequent user of Open Office, mainly to access files generated by third parties.
Comment 1 Jesse T Alford 2012-10-28 06:06:15 UTC
(Jesse Alford, 10/27/2012) Failed Attempt To Reproduce

I attempted to reproduce this bug, and was unable to.

I opened the document attached by the original reporter, viewed every slide in it, and left it open in the background while performing other tasks. No crash/recovery process. I also tried viewing it in slide-show mode three times.

This testing was done on version 3.4.1, Build 9593 Rev 1372282 on an HP laptop built on an AMD Athalon II Dual-Core 2.2 GHz processor and 3 GB of ram running Windows 7 (64 bit) Professional (SP1).

I also tried several other of the most recent presentations listed on the site the original reporter listed,
None of these files caused any problems, either, even when I tried opening five of them at once.

Since this was reported as an issue following an upgrade, a future testing opportunity might exist in starting with an older version, upgrading to 3.4.1 and attempting to repliacate the issue again. More details regarding the configuration of the system (and build of the software) this issue is happening on might also be helpful.
Comment 2 Javier Lopez 2013-02-03 00:45:20 UTC
I have been checking your bug but is not find for my computer.
Try with other version.
Javier Lopez
Comment 3 Javier Lopez 2013-02-08 02:50:28 UTC
More Information
Comment 4 Dean Mackenzie 2013-06-09 01:32:00 UTC
Have attempted to replicate the bug using the below tests.  All tests conducted on Windows 7 (64 bit) using OpenOffice 3.4.1. None of the attempts were successful in replicating the reported bug.

Replication Attempts
* Opened example file locally, viewed every slide, closed, reopened
* Opened example file locally, ran through slideshow, closed, reopened
* Opened example file locally, viewed every slide, ran through slideshow, closed, reopened
* Opened and closed the file repeatedly (around 12 times) from a local source

* Opened file directly from URL
* Opened another file from CERN website directly from URL
* Downloaded another file from CERN website, then opened it
* Opened, closed, reopened the file repeatedly (around 12 times) directly from URL
* Opened example file and then another 3 files from URLs one after the other

Would like a little more detail from the initial bug report, as it might help follow-up testing - 

* how was the user opening the file (i.e. more detailed explanation of the replication steps)?
* were they doing anything that might be relevant prior to opening the file?