Issue 121431 - MailMerge: Merging to N individual documents generates N documents but all N messages in *each* document, essentially doing Merge all to one document N-times.
Summary: MailMerge: Merging to N individual documents generates N documents but all N ...
Alias: None
Product: Writer
Classification: Application
Component: printing (show other issues)
Version: 3.4.1
Hardware: PC Windows 7
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
Keywords: needmoreinfo
Depends on:
Blocks: 121500
  Show dependency tree
Reported: 2012-12-03 12:57 UTC by korvamario
Modified: 2017-05-20 10:14 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description korvamario 2012-12-03 12:57:47 UTC
After upgrading to AOO 3.4.1 MailMerge Wizard behaviour changed. Merging template with N records from (textual) database into one document works, but merging template with N records into N individual documents does not work correctly. Each individual document contains all merged messages instead of only one individual message. In OOo 3.2.0 MailMerge works correctly.
Comment 1 binguo 2012-12-21 10:35:27 UTC
would you please provide sample file to repro this bug stably? thank you.
Comment 2 korvamario 2012-12-21 12:10:14 UTC
I tried to generate sample files but now I cannot reproduce the bug myself!
It works OK now. 
Sorry. Restart helps.
Comment 3 DanielAlvaro 2013-04-24 14:19:03 UTC

I need more detail to reproduce your case, your step and an image with the problem

Thank you

Daniel Alvaro
Comment 4 korvamario 2013-04-24 16:28:36 UTC
Sorry but I cannot supply additional details because bug disappears after machine restart. Behavior described in a title appears immediately after upgrade from version 3.2.0 to version 3.4.1. After upgrade I tried to merge my templates with new data but merging does not work correctly (I tried many times without success and finally gave up). After few machine restarts the behavior returns to normal and now it works correctly. I suggest you to remove the bug because it cannot be reproduced. 

Thank you.

Mario Korva
Comment 5 DanielAlvaro 2013-04-25 14:14:59 UTC
Hello Mario,

Thank you, I'm going to change of status because the bug can't be reproduced.