Issue 122099 - CTL for Dzongkha / Tibetan Script no longer works.
Summary: CTL for Dzongkha / Tibetan Script no longer works.
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 3.4.1
Hardware: Mac Mac OS X, all
: P3 Major with 2 votes (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
Depends on:
Reported: 2013-04-19 09:39 UTC by cfynn
Modified: 2013-04-19 09:39 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description cfynn 2013-04-19 09:39:42 UTC
Previous versions of OpenOffice worked well with Dzongkha Language and Tibetan script. 

CTL for Tibetan script is now broken in the current version of OpenOffice.

Previously under 
Preferences ► Options ► Language Settings ► Languages ► Enhanced Language Support 
their were two options:
“Enabled for East Asian Languages” and  “Enabled for complex text layout (CTL)”

Checking the later enabled CTL - which worked for Tibetan script.


These two options have now been replaced by: 
"Show UI elements for East Asian Writing” and “Show UI elements for East Asian Writing” 
- neither of which enables CTL

Under "Default Languages for Documents” "CTL" we can still select "Dzongkha" - but this also does not enable CTL for Tibetan script.

This is a big problem in Bhutan where many government departments and other organizations use OpenOffice - only solved by reverting to earlier versions.