Issue 124572 - Edits blocked with wrong message: Your IP address has been automatically blocked
Summary: Edits blocked with wrong message: Your IP address has been automatically blocked
Alias: None
Product: Infrastructure
Classification: Infrastructure
Component: Mwiki (show other issues)
Version: current
Hardware: All All
: P3 Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
Depends on:
Reported: 2014-04-01 05:40 UTC by Rainer Bielefeld
Modified: 2017-05-20 10:35 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description Rainer Bielefeld 2014-04-01 05:40:54 UTC
Since today when I try to edit Wiki Pages like BUGZILLA/FAQ I get the message 

-----     Message Start     -----
you do not have permission to edit this page, for the following reason:
Your IP address has been automatically blocked because it was used by another user, who was blocked by Yak. The reason given is:
Autoblocked because your IP address has been recently used by "MellissaBrodzky". 
The reason given for MellissaBrodzky's block is "''"
    Start of block: 05:08, 1 April 2014
    Expiry of block: 05:08, 2 April 2014
    Intended blockee:
You may contact Yak or one of the other administrators to discuss the block.
Note that you may not use the "email this user" feature unless you have a valid email address registered in your user preferences and you have not been blocked from using it.
Your current IP address is, and the block ID is #22951. Please include all above details in any queries you make.
-----     Message End   -----

That's nonsense, my current IP address is NOT (that's even not in the range my provider uses). My IP address when I tried was So it seems Wiki IP sniffer has a problem?

I found you in Wiki administrators list - can you please check?
Comment 1 Rainer Bielefeld 2014-04-01 12:37:03 UTC
No new edits since 30 March 2014 08:54
Comment 2 Andrea Pescetti 2014-04-01 22:48:19 UTC
Should be fixed now. Seems due to blocking an IP address; we should never do it since all users (proxy configuration) appear to have the same IP.

Block was set by user Yak at 18:40 April 1st (don't know the timezone), would have expired 24 hours later.
Comment 3 Rainer Bielefeld 2014-04-02 04:30:17 UTC
Yes, worked for me few moments ago, and since 2014-04-01 16:44 UTC we already had some new edits after 32 h without any edit.