Issue 128094 - Error when performing a fresh install with German version
Summary: Error when performing a fresh install with German version
Status: CONFIRMED
Alias: None
Product: Installation
Classification: Application
Component: code (show other issues)
Version: 4.2.0-dev
Hardware: All Windows, all
: P3 Major (vote)
Target Milestone: 4.2.0
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2019-04-18 10:49 UTC by Matthias Seidel
Modified: 2019-04-18 12:01 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---
mseidel: 4.2.0_release_blocker?


Attachments
Error after fresh install (17.22 KB, image/png)
2019-04-18 10:49 UTC, Matthias Seidel
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Matthias Seidel 2019-04-18 10:49:18 UTC
Created attachment 86664 [details]
Error after fresh install

I have encountered an error when performing a fresh install
with the German version on Windows 7 64-bit (see attachment).

It seems that the error is related to the French dictionary (bundled
with the German binary) when the profile is created. After the
installation the dictionary is marked as inactive in the Extension
Manager with an "unknown state".

Same problem with French binaries (and bundled French dictionary)
Comment 1 Matthias Seidel 2019-04-18 12:01:55 UTC
Beware:
On some Windows systems it shows the error box on some AOO dies silently
and has to be killed with taskmanager.