Issue 71996 - "Edit points" to a line does not work
Summary: "Edit points" to a line does not work
Status: CLOSED DUPLICATE of issue 55720
Alias: None
Product: Calc
Classification: Application
Component: editing (show other issues)
Version: OOo 2.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: niklas.nebel
QA Contact: issues@sc
Keywords: oooqa
Depends on:
Reported: 2006-11-26 18:30 UTC by gleppert
Modified: 2013-08-07 15:14 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description gleppert 2006-11-26 18:30:25 UTC
I drew a usual straight line and tried to add points. The icon "points" exists,
but does not do anything. No toolbar shows up. Also, the menu entry "edit
points" after a right-click does not work.
The same function perfectly works in Writer and Draw (there the edit points
toolbar shows up after clicking on the icon and works like expected), but in
Calc this function is broken.

My tests were done in WindowsXP with 2.0.4
Comment 1 gleppert 2006-11-28 10:24:19 UTC
Just tested this issue with 2.1 Release Candidate 1. The problem
remains. After clicking on "edit points" nothing happens.
Comment 2 olly600 2006-12-20 10:27:28 UTC
Cannot replicate using OOo 2.1 Release Candidate 2 (build OOE680_m6) on Windows XP
Comment 3 gleppert 2006-12-22 17:11:14 UTC
Olly600 wrote that he could not replicate the issue on WindowsXP with release
candidate 2. 
I just tried the issue again and for me, the issue ist still there on 2.1 (Windows XP). "Edit points" in Calc is still broken.
Comment 4 olly600 2006-12-28 14:34:31 UTC
Tested on Windows XP with milestone 680_m197.

To replicate:
1. Draw a straight line in a Calc document
2. Making sure the line is selected and click on the "edit points" icon
3. Right click and the menu that appears shows that "edit points" has been
selected with a tick.
4. Look for the toolbar and no "edit points" toolbar appears. This toolbar
appears in Writer, Draw and Impress. The Calc help pages also clearly describe
this toolbar's functionality. 

Comment 5 frank 2007-01-12 14:02:14 UTC
Hi Niklas,

the Edit Points toolbar never shows up, your construction site?

Comment 6 niklas.nebel 2007-01-12 15:39:32 UTC

*** This issue has been marked as a duplicate of 55720 ***
Comment 7 niklas.nebel 2007-01-12 15:39:52 UTC
closing duplicate