Issue 88799 - Properties at the print dialog doesn't work
Summary: Properties at the print dialog doesn't work
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: DEV300m7
Hardware: All Unix, all
: P2 Trivial (vote)
Target Milestone: OOo 3.0
Assignee: h.ilter
QA Contact: issues@framework
Keywords: oooqa, regression
: 88224 89114 89444 (view as issue list)
Depends on:
Reported: 2008-04-28 10:43 UTC by h.ilter
Modified: 2008-07-16 16:40 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description h.ilter 2008-04-28 10:43:43 UTC
- Menu File - Print
- Click to Properties button
-> Nothing happens
Note: Unix only.
Workaround: spadmin
Comment 1 h.ilter 2008-05-14 11:39:10 UTC
*** Issue 89444 has been marked as a duplicate of this issue. ***
Comment 2 Mechtilde 2008-05-14 11:53:55 UTC
it works in BEA300_m2.

spadmin is a bad workaroud because you have to root to run it.

A user can't run spadmin
Comment 3 philipp.lohmann 2008-05-14 12:08:40 UTC
Every user can run spadmin, not only root.
Comment 4 philipp.lohmann 2008-05-21 17:07:12 UTC
fixed in CWS vcl89
Comment 5 philipp.lohmann 2008-05-26 11:13:27 UTC
*** Issue 89114 has been marked as a duplicate of this issue. ***
Comment 6 Stephan Bergmann 2008-06-04 08:25:34 UTC
*** Issue 88224 has been marked as a duplicate of this issue. ***
Comment 7 Mechtilde 2008-06-04 13:39:22 UTC
add at CC
Comment 8 pavel 2008-06-05 08:51:55 UTC
Why it worked in Sun's build of BEA300_m2 and it did not worked in Pavel's builds?

Comment 9 philipp.lohmann 2008-06-05 09:05:13 UTC
Good question to which I have no answer, sorry. Can only have worked by
coincidence in our builds either.
Comment 10 philipp.lohmann 2008-06-06 13:21:21 UTC
please verify in CWS vcl89
Comment 11 h.ilter 2008-06-17 15:13:54 UTC
Verified with cws vcl89 = ok
Comment 12 Mechtilde 2008-07-16 16:40:50 UTC
I can verify it with both builds
Sun's build DEV_m24   and
Pavel's build DEV_m24

so I closed it